Support » Plugin: AWeber Web Form Plugin » Needs php 5.2

  • Needs php 5.2 but my host isn’t using that yet.

    There’s no mention of this anywhere until you install the plugin and try to activate it.

Viewing 1 replies (of 1 total)
  • fterroni@rcn.com

    (@fterronircncom)

    while trying to activate All In One SEO Pack I got this message

    Plugin could not be activated because it triggered a fatal error.
    Sorry, AWeber Web Forms requires PHP 5.2 or higher. Please deactivate AWeber Web Forms.

Viewing 1 replies (of 1 total)
  • The topic ‘Needs php 5.2’ is closed to new replies.