Support » Plugin: WP Outdated Browser » Needs an update!

  • Anselm

    (@aurban)


    I’d really like to use this plugin but it’s just too outdated.

  • The topic ‘Needs an update!’ is closed to new replies.