Support » Plugin: WP Post to PDF Enhanced » Need UTF-8 Support

  • This is very useful plugin if you want to render a bulletin from your blog posts. However there is one problem need to be solved. There is no UTF-8 support. I have used this plugin in my website which is publishing about [link removed] medicine and health news in turkish language. When I render a page everything was looking perfect except Turkish charecters. Some words from PDF file were like this:

    sonras? a?r?y? azalt?yor

    The plugin will absolutely get 5 star when it support UTF-8 encoding

    EDIT: I found an entry in the comments that Deja Vu character set supports the UTF-8 encoding. I have solved the problem and plugin get the 5 stars

    • This topic was modified 2 years, 5 months ago by  medikalinfo.
    • This topic was modified 2 years, 5 months ago by  medikalinfo.
    • This topic was modified 2 years, 5 months ago by  medikalinfo.
    • This topic was modified 2 years, 5 months ago by  bdbrown. Reason: Links not permitted in reviews
  • The topic ‘Need UTF-8 Support’ is closed to new replies.