Support » Plugin: Allow PHP in Posts and Pages » Need Help with Allow Php in posts and pages.

  • Code from page: the first code works and the second one doesn’t — clearly there is a escape – or quoting issue, I have spent several hours trying &# replacements — all to no avail, [ ] ‘, ’ ( )

    From the codex I am expecting to be able to use:
    echo do_shortcode(‘[gallery]‘);

    [chart pie {1.0:#9fb06a,0.0:#d3bd29,5.0:#ffc60a,0.0:#fff35f,6.0:#ddd8d5,0.0:#b9b7dc,0.0:#b6a3c3,0.0:#9d7bae,0.0:#6e2b8c,0.0:#303092}]
    [php]
    echo  do_shortcode('[chart pie {1.0:#9fb06a,0.0:#d3bd29,5.0:#ffc60a,0.0:#fff35f,6.0:#ddd8d5,0.0:#b9b7dc,0.0:#b6a3c3,0.0:#9d7bae,0.0:#6e2b8c,0.0:#303092}]');
    [/php]

    Can you give me a hint as to why the second code does not generate the pie chart — using enigma chart.js plug in for wordpress.

    http://wordpress.org/plugins/allow-php-in-posts-and-pages/

  • The topic ‘Need Help with Allow Php in posts and pages.’ is closed to new replies.