Support » Plugin: WP Customer Area » Need atention message ¿wrong?

  • Hello,

    In my web a warning appears. It says “WP Customer Area has detected some potential issues:” “some complements require a more recent version of the main plugin (it is my translation, I see it in spanish)”.

    But I have the 6.3.0. version of the plugin, that is the last version. Why is it happen? What must I do?

    https://wordpress.org/plugins/customer-area/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Need atention message ¿wrong?’ is closed to new replies.