Support » Plugin: Native Lazyload » Native Lazyload and AMP

Viewing 1 replies (of 1 total)
  • Plugin Author Felix Arntz

    (@flixos90)

    The plugin only affects non-AMP pages, since AMP already has lazy-loading built-in anyway.

    The plugin doesn’t conflict with AMP, so if you have it active on a site with for example transitional (“paired”) AMP, you shouldn’t have any issues. If you have Native AMP though, there’s actually no need for this plugin at all currently.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.