WordPress.org

Support

Support » How-To and Troubleshooting » My WordPress Blog Is Broken – Please help

My WordPress Blog Is Broken – Please help

  • Yesterday I tried to manually install the update to the latest version of wordpress 3.0.4 on my wordpress blog running the previous version 3.0.3. Only part of the update was successul.

    The following error message has apprered and I cant get this off.

    Error message:

    “Warning: require_once(/home2/vernonsa/wp-load.php) [function.require-once]: failed to open stream: No such file or directory in /home2/vernonsa/public_html/admin.php on line 20

    Fatal error: require_once() [function.require]: Failed opening required ‘/home2/vernonsa/wp-“

    I have really no idea of where to start. Can anyone help please… I have place the blog in maintenance mode to “hide the offending message” which appear on the sidebar where my sidebar widgets should be?

    Vernon Samuels
    http://www.vernonsamuels.com

Viewing 1 replies (of 1 total)
  • The quick way to fix this would be to download WordPress from the main site and upload any missing files using FTP.

Viewing 1 replies (of 1 total)
  • The topic ‘My WordPress Blog Is Broken – Please help’ is closed to new replies.
Skip to toolbar