Support » Plugin: Captain Slider » my slider stretches!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Captain Theme

    (@captaintheme)

    The flexslider container has an inline style of height:800px that is causing it to keep the same height. Did you add this? There’s something adding it. It may be the dimensions you’re giving in the settings. Have a look because this is causing it 🙂

    Plugin Author Captain Theme

    (@captaintheme)

    The flexslider container has an inline style of height:800px that is causing it to keep the same height. Did you add this? There’s something adding it. It may be the dimensions you’re giving in the settings. Have a look because this is causing it 🙂

    800px was the height of the loaded images
    now i reloaded a test image, smaller than 800px
    but the result is the same

    http://www.blackmamastudio.it/bm/portfolio/brochure/

    🙁

    Plugin Author Captain Theme

    (@captaintheme)

    Okay time to troubleshoot 🙂

    Before we do anything, install the Regenerate Thumbnails plugin and regenerate your thumbnails and see if works. If not, let’s go on:

    Disable all other plugins but Captain Slider and see if it works. If so, it’s a plugin conflict. If not, it may be your theme, so try and use the default WordPress theme just to check it’s working. If so, it’s something in your theme – probably some CSS or Javascript affecting the slider. If it’s still not working, it’s your settings. Please take a screenshot of your settings page and post it here so I can take a look.

    Cheers!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘my slider stretches!’ is closed to new replies.