Support » Plugin: WP-reCAPTCHA » My Own Comments Going Into Spam Folder

Viewing 4 replies - 1 through 4 (of 4 total)
  • I’ve seen the same thing. As I recall, with the older versions of the plugin, it would either allow comments from logged-in registered users automatically, or could be configured to do so – but now it doesn’t seem to. It shows the ‘not a robot’ checkbox even when I’m logged in as admin, and sends my comments to spam.

    AdamWill,

    When I reply in the comment section of the admin dashboard, the comments go to spam, but I found a solution by replying on the blog page. The recaptcha code shows once in a while, but most of the time, I just had to click on “I’m not a robot”.

    Now that I switched themes from Thirty-Ten (a Twenty-Ten child theme), everything works fine. I upgraded to the paid version of Engrave light. It’s called Engrave. It’s an amazing theme!

    I’m seeing the same issue, is there a reason why the newer versions had the option removed that allowed comments from logged-in users automatically?

    I am having this problem also. Is there any fix for this?

    I would love an option to simply turn off the recaptcha in the comment section.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘My Own Comments Going Into Spam Folder’ is closed to new replies.