WordPress.org

Support

Support » Plugins and Hacks » [Resolved] My feed has stopped working

[Resolved] My feed has stopped working

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author bonnerl
    Member

    @bonnerl

    Do you have php error logging enabled on your server? The only thing I can tell based on the html is that nothing is being displayed at all. If you go into the settings and verify your app credentials does that go through ok?

    filduarte
    Member

    @filduarte

    That’s the weirdest thing – The credentials veryfying goes ok and the error log last entry was in november, before the plugin installation.
    I think the problem began with the WP update…

    Plugin Author bonnerl
    Member

    @bonnerl

    I just checked several installs where I have it and they updated fine and still work. How code savy are you if I start giving you some trouble shooting steps?

    filduarte
    Member

    @filduarte

    I can handle myself. I tried to insert a . "oi" after return $facebook; in the fb_feed_shortcode function and it printed, so the problem should be elsewhere.

    filduarte
    Member

    @filduarte

    It’s working again. The restriction age of my page was set to 18+. I changed to 13+ and it worked.

    Plugin Author bonnerl
    Member

    @bonnerl

    I was just thinking after I read your first message and before I got to you second that that must mean the function was getting called but didn’t have content to return…

    That is very interesting and rather annoying I’m sure.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] My feed has stopped working’ is closed to new replies.