Support » Plugin: WassUp Real Time Analytics » My Error

  • Resolved donotdont

    (@donotdont)



    i updated the new version. it’s show like this:
    Fatal error: Call to a member function is_recording_active() on a non-object in /var/www/html/blog/wp-content/plugins/wassup/wassup.php on line 512

Viewing 13 replies - 1 through 13 (of 13 total)
  • me too …

    in a aother website, erreo 500 …. i del WassUp and OK

    after the WassUp last update 🙁

    Plugin Contributor helened

    (@helened)

    Donotdont,
    Thanks for reporting this.
    We are working on a fix.

    • This reply was modified 2 years, 4 months ago by  helened.

    My whole website is totally messed up now! I’m getting this same weird error and had to make an account just to comment here because I can’t access my dashboard and nobody can see my website after I hit update on this :/ Really stressing me out because I recently applied for some things and now they can’t even see my website. Please, pretty please get a fix out there just as soon as possible. No plugin should entirely shut down a site like that.

    My website: http://www.katietoomey.com is full paid up for the year on hosting. This is the message I get when I try to visit. My dashboard won’t load. I can’t access anything. This is so bad.

    ERROR: Fatal error: Call to a member function is_recording_active() on a non-object in /home2/natrino/public_html/katietoomey.com/wp-content/plugins/wassup/wassup.php on line 512

    In the meantime, if anyone can tell me how to get back into my actual dashboard to delete this, please nudge me 🙁 sigh.

    Plugin Contributor helened

    (@helened)

    Login to your WordPress host site, go to the Cpanel, click File Manager, find the path to your site under ‘htdocs’ or ‘www’ or ‘public_html’ folder. Goto the /wp-content/plugins/ folder. Highlight the folder ‘wassup’ and delete it.

    I’m experiencing the same error across every site with the new Wassup update. I’m unable to access even the wp-admin page to log in. I am currently removing the plugin via FTP, are these sites now vulnerable to security risks with this error? When can we expect a fix for this? We rely heavily on Google Analytics and Wassup for traffic reporting to our clients.

    Thanks!

    Was able to get in through FTP yesterday and remove the whole thing. My site went straight back to normal /phew. I don’t really have a need of this plugin any longer, so no hard feelings on it, but gonna leave it off for good. That was quite a scare.

    There those of us who still actively use it. Please fix this ASAP.

    Thank you.

    Hi,

    I got the same problem on my website http://www.decibel06.com with the same error, but I can’t find the Wassup folder via FTP to delete it, so I can’t do anything !

    How can I do??

    Thank you

    Laurent

    Ok, I solved it.
    I wan’t able to see the Wassup folder using FileZilla, but I found it through my host Amen, then I could delete the folder and now everything works fine.

    Thank you

    Laurent

    I went to my host site, deleted Wassup folder, but my site still won’t come up and I still get the fatal error message. What now? HELP!

    Got exactly the same thing. Also can’t access website admin/dashboard. Went to host website and deleted Wassup just like the forum suggested, but it still doesn’t work. My site has been down for about a week now waiting to get help!

    Hi sfbookwoman,

    As I said, for me, I had to go on my host site (amen) to delete this folder. I couldn’t find and see it using FileZilla, so make sure it has been deleted, cause if the error message is the same, it looks like you did not ! Are you sure to get the same error message?

    Hope you will find..

    Laurent

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘My Error’ is closed to new replies.