WordPress.org

Support

Support » Plugins and Hacks » Must be network activated with multisite

Must be network activated with multisite

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author David Dean
    Member

    @ddean

    Hi Jay,

    Why do you say it must be network activated? I don’t test this plugin with a multisite install, but I don’t recall any other complaints about it needing to be network-activated.

    In fact, the network-activation flag was taken OUT of the plugin a few versions ago because of some reports of problems in certain setups (and because I just couldn’t think of a good reason to keep it there).

    Can you provide any details on the problem you ran into, and why you say it must be network activated?

    – David

    When I upgraded about 4 weeks ago, it had no effect when activated on my BP site.

    I’ll test in development and report more details on the next upgrade.

    I just upgraded to 1.3.6 and tried both network and single activation and, you’re right, there’s no difference.

    However, I have two problems.

    – Hidden groups aren’t appearing under the Groups or My Groups tab

    – Under My Groups, although the correct number of groups are appearing in the red box next to the My Groups tab, all of the the top-level groups are appearing, whether one is a member or not. In addition, the hierarchical buttins +,- are not appearing, so one can’t get to the subgroups of which one is a member.

    I’m going to continue to update other plugins in dev to see if there’s a conflict with another one.

    Thought there might be an issue with Group Organizer, but deactivating that plugin doesn’t resolve problem.

    Deactivated for now.

    Plugin Author David Dean
    Member

    @ddean

    Hi Jay –

    The My Groups tab doesn’t have a hierarchical view – this plugin only adds the +,- buttons to the Group Tree tab. Are you only seeing top-level groups under My Groups, or just under Group Tree?

    And I haven’t been able to reproduce the issue where Hidden groups aren’t appearing for members. Can you provide some details on your setup? Versions of WP, BP, any other plugins, etc?

    – David

    Plugin Author David Dean
    Member

    @ddean

    OK! I see what you mean. The My Groups tab is only showing top-level groups when you hide the flat group list.

    This is fixed in the development version and will be fixed in the next release. Thanks for catching that, and let me know about the hidden groups issue if you get a chance.

    – David

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Must be network activated with multisite’ is closed to new replies.