Support » Plugin: EWWW Image Optimizer » Must be another plugin installed

  • Must be another plugin installed.
    this is not usable…
    And i’am using shared hosting…
    i can not install additional plugins…

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author nosilver4u

    (@nosilver4u)

    Care to explain a bit clearer what the problem is? It’s not really fair to give me a one-star rating with no indication of what the issue is…
    Things that would be helpful: any error messages you are seeing, what additional plugins you are trying to install, etc. Also paste the debug block from the EWWW Image Optimizer settings page if possible.

    Hey. i am saying…
    i’am using shared hosting…
    i can not install additional plugins…
    NOT USABLE and i can’t use.
    So, i am giving 1 star.

    Plugin Author nosilver4u

    (@nosilver4u)

    I guess I’m not clear on what you mean by ‘i can not install additional plugins’…

    Is my plugin somehow preventing you from installing other plugins?

    Or do you mean that you cannot install the optimization utilities (jpegtran, gifsicle, optipng) required to use this plugin?

    I’ve provided binaries of the plugin with the latest version, and one-click installs for those that I can’t distribute. If your host doesn’t allow the exec() funtion, or has safe-mode enabled, that would be the only way the plugin doesn’t work for you (to my knowledge). If it is something else, it would definitely be useful to know.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Must be another plugin installed’ is closed to new replies.