Support » Networking WordPress » Multisite Update

  • Resolved govpatel

    (@govpatel)


    I am having problem updating from 3.6 to 3.6.1 on multisite setup every time I click on update in network nothing happens. I never had problem updating all other versions.

    Is anyone else having the same problem

Viewing 10 replies - 1 through 10 (of 10 total)
  • Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Halfelf Rogue & Plugin Review Team Rep

    Which update button?

    There’s no network update needed for this upgrade (nothing in the DB changed)

    I get that there is update for my wordpress when click on update takes me to this page http://easycaptures.com/fs/uploaded/756/6375725931.png and when I click on update nothing happens.

    I have no problem updating regular sites only happens on multisite setup

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Halfelf Rogue & Plugin Review Team Rep

    Anything in your PHP error logs?

    I just tried again and all I get nothing happening and just checked error log on server and there is none.

    I know how to update manually so that is not problem is that it will just not update like it should and never had this problem on any other updates.

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Halfelf Rogue & Plugin Review Team Rep

    I can’t reproduce this… Are you on a non-english release?

    No I am on English version

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Halfelf Rogue & Plugin Review Team Rep

    When you run the upgrade, does it say that it’s downloading the right versions and all?

    No does not do anything just page with my menus on left and when click back I get back to my admin panel I have updated manually Thank you for your help.

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Halfelf Rogue & Plugin Review Team Rep

    Well the next step was to do the annoying ‘Turn off all your plugins…’ step.

    I’m having the same issue. Clicking the blue Update Now button goes to a page that has the heading Update WordPress but the rest of the page is blank and nothing ever happens. I tried deactivating all plugins, no luck. Trying to update my network from 3.6 to 3.6.1.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Multisite Update’ is closed to new replies.