Support » Plugin: WordPress Login & Security, Anti Hacker Plugin » Multisite incompatibility

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author sminozzi

    (@sminozzi)

    Hi,
    Which message you get when you try to deactivate?
    Cheers,
    Bill

    It showed the screen asking for the reason I wanted to deactivate, but regardless of the choice (button click) wpadmin sent me to
    http://<IP>/wordpress/wp-admin/plugins.php?action=deactivate&plugin=antihacker%2Fantihacker.php&plugin_status=all&paged=1&s&_wpnonce=9c817f95c1
    and froze.
    Was running on nginx/1.10.0) with PHP Version 5.6.99-hhvm, MySQL Version: 10.1.22-MariaDB-1~xenial on an VM running Ubuntu 16.04 using Linux serv 2.6.32-042stab120.16 – so not very typical.
    Issue resolved by deleting the antihacker directory.
    Suggest this is an acceptable workaround.
    <Above link was obtained after a reinstall – settings persisted – this time I didn’t get the screen with optional message and action buttons>

    Plugin Author sminozzi

    (@sminozzi)

    Thanks for your feedback.
    I’m working to improve our feedback system and i hope release a new version in around 10 days.

    Good to know this.
    If it helps, note that my site was NOT configured to send e-mails.
    So maybe wp_mail() just failed – I’ll check if there was (left-over) e-mail support at the VM but I think that nothing was supporting wp_mail() or the php mail() function, and I haven’t yet investigated if they fail gracefully.
    As no mail is supposed to enter or exit my VM (all mail is handled by another box) I’ll do some testing myself in the next few days.
    The “no-mail-from-this-box” policy was my idea after all, so I have to take the consequences (first of all find them).
    Thanks for your support in this,
    Best regards,
    John

    Plugin Author sminozzi

    (@sminozzi)

    Hi John,

    I just released the new version, 2.12. This version should not show up the feedback form if you have multisite enable.

    If you have issues with your email, try to set all notifications to off.
    If you have other issues with our plugin, please, let me know.

    Cheers,

    Bill

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Multisite incompatibility’ is closed to new replies.