Multisite
-
Hi everyone,
I opened this ticket some time ago: https://wordpress.org/support/topic/plugins-problem-in-multisite-installation/
The problem was never resolved, and I am still running version 6.14.2 because I cannot upgrade to any newer version.
I keep getting the following error:
[16-Sep-2026 07:23:00 UTC] PHP Fatal error: Cannot redeclare check_upload_size() (previously declared in /home/www/multisite/htdocs/wp-admin/includes/ms.php:18) in /home/www/multisite/htdocs/wp-admin/includes/ms.php on line 18 [16-Sep-2026 07:23:26 UTC] PHP Fatal error: Cannot redeclare check_upload_size() (previously declared in /home/www/multisite/htdocs/wp-admin/includes/ms.php:18) in /home/www/multisite/htdocs/wp-admin/includes/ms.php on line 18With other plugins, I have been able to work around similar issues by commenting out a line such as this one:
// Load WP user management functions if ( is_multisite() ) { // require_once( ABSPATH . 'wp-admin/includes/ms.php' ); <---- this one! }However, in this case I cannot find any reference to anything similar.
I am particularly concerned because of the latest security vulnerability reported by Wordfence, as I am unable to update to a newer version.
Does anyone have any idea what could be causing this
Cannot redeclare check_upload_size()error or how I could fix it so that I can update?The error occurs when logging in. If I do not log in, there are no errors and the website looks fine. However, as soon as I enter a username and password and log in, the FATAL ERROR appears.
Thanks in advance for any help.
You must be logged in to reply to this topic.