Support » Plugin: PHP Code for posts » Multisite

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Jamie

    (@themissingcode)

    Hi Dondela,

    I have tested on a multisite subdomain installation and the plugin works as expected, what is the issue you are having?

    Thanks, TMC

    Hi TMC,
    if i try to save a new snippet it doesn’t work on the subsite. On the mainsite everything works as expected.
    Thanks for helping

    Plugin Author Jamie

    (@themissingcode)

    Hi Dondela,

    What multi-site configuration are you using, subdomain or subfolder?

    Thanks, TMC

    Hi TMC,
    i use subfolder configuration.
    Dondela

    Hi there,
    this post ist a little old but i’d like to confirm this phenomenon. I’ve got exactly the same problem. Workin on a multisite with subfolder. PHP code for posts only stores on mainsite. Has anybody a solution for this or any suggestions?
    Best regards

    Plugin Author Jamie

    (@themissingcode)

    Hi Guys,

    What exactly happens when you save on multi-site subfolder installation? are any errors flagged?

    Thanks,
    TMC

    Plugin Author Jamie

    (@themissingcode)

    Okay,

    I have found the problem, the table doesn’t get created for the plugin in some instances, I will patch it just now and release the update which will create the table if its not found, hopefully this will solve the problem 🙂

    Thanks,
    TMC

    Great. Thanks so far. I’m anxious for this 🙂

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Multisite’ is closed to new replies.