Support » Plugins and Hacks » NextGEN Gallery » Multiple Nextgen flash slideshows not loading

Multiple Nextgen flash slideshows not loading

  • I’ve created a few pages on my website with 4 Nextgen Flash slideshows per page. They have 2 pictures each, intended to be a ‘then and now’ showcase.

    After publishing I got messages from people that the slideshows kept on loading and didn’t show anything. On my own pc it works fine (Maybe it’s cached or something?) but I tried it on a laptop near me and they didn’t load. Does anyone knows what this could be? Too much memory usage or something? Should I go for just one slideshow per page?

    The page can be viewed here: http://www.basdemos.com/then-now-duindorp/


Viewing 3 replies - 1 through 3 (of 3 total)
  • Looks like I’ve just found the solution, I run the Quick Cache plugin and after clearing the cache they load for everyone! I hope it stays this way, if not the Quick Cache plugin will go into the trash.

    Still doesn’t work on my old Android Gingerbread (still supports Flash) though, but I don’t expect much from Flash on smartphones.

    I wish I could just use the regular jQuery slideshow for it’s lightness and the smartphone support, but the fade transitions are too fast for my purpose. I’ve searched a lot, there is still no way of ajusting the fade time, right?

    Plugin Author photocrati


    @basdemos – The “interval” setting in the Customization panel (where you set the slideshow to use flash) does control the time between the images … or are you looking to actually change the time the effect itself actually uses?

    – Cais.

    Cais, indeed it’s the duration of the transition effect I’d like to change. The ‘slow fade’ effect of the Flash slideshow is perfect, but the fade of the jQuery version is too fast for my particular goal.

    I can live with using the Flash slideshow though, but if there is a way of making the fade longer that would be awesome 🙂

    Thanks for your time!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Multiple Nextgen flash slideshows not loading’ is closed to new replies.
Skip to toolbar