Support » Fixing WordPress » Multiple Errors

  • My website is at

    Last week, our site was working just fine, but we ran into an issue with a plugin (WooThemes – WooCommerce Gravity Forms Product-Addons). The total section of this just spins and does not calculate. I am seeking support from WooThemes for this.

    The reason I am here – I did a database backup and backed up the site files to my computer before updating all the plugins that needed updating, as well as updating to WordPress 3.5.2. After the update, the site was completely messed up, so I had to revert back to my backups. Once the site was backed up, I was getting an error at unpredictable times – Chrome Error 324 – The server closed the connection without sending any data. I cleared my browsing history, cookies, cache, everything. I also tried uninstalling Chrome and reinstalling. I used Firefox and got a similar error, the same with IE. I called our hosting (GoDaddy) twice and they assured me that everything on their end looked fine. I tried another ISP and another computer, and still got the error.

    I am also getting an AJAX error when trying to update Gravity Forms.

    I am at a loss to how to fix this. I would be appreciative if someone would be willing to help me.

    Thank you.

Viewing 15 replies - 1 through 15 (of 16 total)
  • esmi


    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

    Thank you for replying so quickly.

    I have tried all of those steps above.



    Forum Moderator


    And it didn’t work. Sorry, I should have added that. LOL.



    Forum Moderator

    I seem to recall that error 324 is pretty much Chrome specific and may be something to do with the browser rather than the page that you are trying to view. What happens if you use another browser?

    I have used IE and Firefox, as well. I get similar errors. They are worded differently, but they are the same error.



    Forum Moderator

    What are these errors exactly?

    In IE –

    This page can’t be displayed

    •Make sure the web address is correct.
    •Look for the page with your search engine.
    •Refresh the page in a few minutes.

    In Firefox:

    The connection was reset

    The connection to the server was reset while the page was loading.

    The site could be temporarily unavailable or too busy. Try again in a few moments.

    If you are unable to load any pages, check your computer’s network connection.

    If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

    In Chrome:

    No data received
    Unable to load the webpage because the server sent no data.
    Here are some suggestions:
    Reload this webpage later.
    Error 324 (net::ERR_EMPTY_RESPONSE): The server closed the connection without sending any data.

    I should mention that I tried all of the steps above (disabling my firewall, antivirus, checking with my ISP, trying other computers and other isp’s). Also, if you look at my website right at this moment (5:00 pm CST), I have the default theme on and no plugins (except what comes with WordPress fresh installs). I just did a fresh install of WordPress 3.5.2.

    Again, thank you for the help.



    Forum Moderator

    I can access using Firefox 22 just fine.

    The error only happens when I am in WordPress Dashboard making changes. After 3 times of making changes, I get the errors that I posted above. Here is something I found in error logs.

    [Wed Jul 10 09:57:19 2013] [error] [client] ModSecurity: Access denied with connection close (phase 3). Pattern match “block” at TX:evalaction. [file “/web/httpd2/modsecurity.d/
    activated_rules/modsecurity_gd_07_post_guardian.conf”] [line “25”] [id “10705”] [msg “BLOCKED – Botnet IP found!”] [hostname “”] [uri “/wp-login.php”] [unique_id “Ud2SbriomGQAADEs18gAAABH”]

    GoDaddy said that maybe one of my plugins had malware installed on them. Right now I have no plugins and did a fresh install of WordPress. Still at a loss.



    Forum Moderator

    A scan of your site comes up clean. And those messages look like a poorly configured mod_security to me. I’m afraid you need to go back to GoDaddy and ask them look further into this.

    Okay. I will call them again tomorrow. Thank you for your help. I will let you know what they say.

    I’m not sure if you’ve called in yet, but it looks like (from the error info you posted) the issue is DNS related.

    I’ve sent the information up to an internal team to refresh the DNS zone. This should clear up the issues, but may take a short time to propagate. If you are still getting the error today, about 2 hours after this is posted, please give our support a call so they can troubleshoot this further for you.


    Hey CJ at Godaddy, I’ve been having the same issue on my website Same problem, reset everything, talked with godaddy support for hours. etc.

    I seem to have narrowed this down to being a Godaddy issue, and nothing else. If you can resent the zone for our DNS that would be great. This should also be added to the known issues list.



    I would need more information in order to determine if this is the same issue. If you’re still having trouble, please send all the details while logged into your account, in a ticket here: and then reply back to me here with the Incident number. I will have our hosting team take a look.

    Please be sure to be very detailed and include how to duplicate the issue and what the error message you’re seeing are.


Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘Multiple Errors’ is closed to new replies.