Support » Plugin: WordPress MU Domain Mapping » Multi TLD not going to same Primary Site

  • greysouth

    (@greysouth)


    Hi,
    Firstly – thanks for a great plugin and an amazing support forum.

    I am using latest WP 3.5.1 with WordPress MU Domain Mapping 0.5.4.2 and sub-domain mapping works fine (with the server IP address). But now noticed that only my primary TLD (e.g. example.com) works, but parked domain(s) pointing to the same IP as the primary TLD does not work (e.g. example.net)?

    I cannot add ‘example.com’ or ‘example.net’ to the Settings -> Domain either – is that correct?

    For example, ‘example.net’ gets redirected to ‘http://example.com/wp-signup.php?new=example.net’ and WP thinks it is a registration?

    I also do not want to use ‘NOBLOGREDIRECT’ in my .htaccess file!

    I have read everywhere and looked for other plugins, but no luck. What am I missing? This seems to be such a silly mistake?

    http://wordpress.org/extend/plugins/wordpress-mu-domain-mapping/

Viewing 2 replies - 1 through 2 (of 2 total)
  • greysouth

    (@greysouth)

    Sorry, with TLD (Top Level Domain, e.g. ‘.com’) it could also mean SLD (Second Level Domains, e.g. example.com)! The principle remains, ‘example.com’ works but not ‘example.net’.

    Plugin Author Ron Rennick

    (@wpmuguru)

    MultiSite Guru

    You can map more than one domain to a site & you need to map every domain that you want handled by domain mapping.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Multi TLD not going to same Primary Site’ is closed to new replies.