Support » Fixing WordPress » MT import issues

  • OK, I installed a brand-new fresh install of WP. I then uploaded my MT export to the server, and pointed import-mt.php at it. When I run the import, all I get back is a screen with the WP logo at the top and nothing below the black line of the logo. Even if I view the source of the page, the HTML just stops after the logo.
    It’s very strange, any ideas?
    FYI, I have about 720 entries in the export, not sure how many comments.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hmmm…your server might be still performing the import even after the browser times out. Did you check to see if the import took place? I say this because the size of your import was quite large.

    I checked the database and there is still only the one original test record. I don’t think it’s a time out problem because the browser seems to think that it has gotten all the data is going to get. It’s not still connecting or thinking or anything. It reports the page as done, though all that’s there is the HTML up to the end of the logo div.
    I would be glad to set someone up with a user if they want to take a look. I would appreciate the help.

    I posted about this
    and it went unanswered, unfortunately. everytime i go to my wp site it still says in the status bar *loading* even long after the page has finished loading. i suspect its something to do with the import, but i’ve not found a way to fix it, even importing other text files
    would love to see if this gets resolved

    I have this exact same issue and this has only happened SINCE the addition of the new import MT tool. I’ve imported from MT in the past with no problems, but that was using the old method of changing and then running the import-mt.php file. Import-mt.php no longer appears to be available and it also appears that importing MT files is now broken.

    I can’t post this as resolved, as the original post is not mine, but I have resolved this issue. Quite simply, the TypePad blog I was trying to import was just too dang large to suck into WP in one chunk. Instead I had to break the blog posts into about 10 smaller pieces. While that was a hassle, it worked fine and I’ve now successfully imported everything I needed to.

    A word to the developer crowd. If there’s any way to trap this problem in the script it would be great to have some kind of feedback from the import app that says, “Too many records! Shrink the bugger down!”

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘MT import issues’ is closed to new replies.