Support » Plugin: Paytium: Mollie payment forms & donations » Mollie API version

  • Resolved phpmaster

    (@rodekker2017)


    Hi,

    Just out of curiosity: why is the included Mollie API stil at 1.9.6. Mollie is already at 1.9.12 or 2.7.0

    Cheers,

    –Roel

Viewing 1 replies (of 1 total)
  • Plugin Author davdebcom

    (@davdebcom)

    Hi Roel

    Multiple reasons, non really serious.

    – v2 only support PHP 5.6 and up, so wanted to wait a moment and see how many users would be affected by that (at the moment I think not a lot of users use older PHP versions)
    – Focusing on 3.0 now with many many new features, and want to do v2 after that.
    – There no real big benefit for v2 for Paytium users, not many users have asked for Klarna support or multi-currency.
    – I’m really busy, implementing v2 with multi-currency and Klarna/Orders API in the Mollie for WooCommerce plugin.
    – I tend not to use the newest of the newest code in my software, so users experience more stability.

    Kind regards
    David

Viewing 1 replies (of 1 total)
  • The topic ‘Mollie API version’ is closed to new replies.