Support » Plugin: WordPress HTTPS (SSL) » Module\Admin not found

  • Resolved voam


    I am running multisite with subfolders. After I activate the plugin I get the following error when, from the network admin site, I click the “HTTPS” link on the left side menu under dashboard:
    Module not found: 'Module\Admin'.

    Also, I get the same error when I try to edit a post or page in a blog with the plugin enabled. When I disable the plugin I can edit a post. These are blogs and posts outside of the network admin area. Otherwise the plugin is working great. But it is locking me out of editing posts.

    I have tried the reset trick but that had no effect.

Viewing 2 replies - 1 through 2 (of 2 total)
  • This was an issue on my end. The following file had been removed:


    Plugin Author Mike Ems


    Sorry about that horrible error. I really need to make that easier to understand in case this happens. Thanks.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Module\Admin not found’ is closed to new replies.