Support » Plugin: Multisite Language Switcher » Modifying link

  • Resolved Photoed



    I have successfully installed MSLS on and it has been working perfectly for the last 3-4 weeks.

    I have made some amendments to the site today, including swapping the position of the header/menu and placing the flag icon into the header.

    When testing the new position of the header, it seems that one of the links generated by the plugin is now incorrect.

    The home page at now links back to instead of just Strangely, the link from still correctly links to

    This is the only link that has changed for an unknown reason, all the others seem to still work correctly.

    Have you any idea why a link may change of its own accord and how I can correct it again?

    I have already tried updating the link from the ‘edit page’ screen but it hasn’t worked.

    Many thanks for any assistance you can provide.


Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Dennis Ploetner



    it seems that you have added the string ‘photoed’ in the configuration of the primary blog. If you just visit the permalink setup in the settings section of your blog (without clicking anything) it will reload the rules and in most cases that’s it.



    Thanks for the steer in the right direction.

    It turns out I had edited the wp_options table entry for site url when I had some difficulties migrating to multisite.

    Turns out I just needed to change the entry back to only.

    Many thanks.


Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Modifying link’ is closed to new replies.