Support » Plugin: WPtouch » Mobile/Desktop Switch

  • For some reason I do not see the mobile/desktop switch on my home page, the home page to my site is not mobile it is desktop, I want it to be mobile.. If I go click on a page or a post I can see the mobile desktop switch but my homepage always stays as a desktop.

Viewing 8 replies - 1 through 8 (of 8 total)
  • When I go to the other pages with the Desktop/Mobile switch it actually does not work and keeps the pages as mobile.

    Plugin Author BraveNewCode Inc.

    (@bravenewcode)

    Hi,

    The behavior you describe sounds like a caching issue. If the website is running a caching plugin or system, please make sure it is configured to ignore the WPtouch user agent. You can find the list and detailed instructions in the article linked below.

    Configuring cache plugins for WPtouch

    Regards,

    Emilio Rivera,
    WPtouch Support

    Hi I followed the instructions but, same problem

    I also noticed on WP Super Cache on the plugin tab at the bottom there is an option to enable WPTouch. I enabled it but still no change.

    Plugin Author BraveNewCode Inc.

    (@bravenewcode)

    Hi,

    Thank you for trying that. If possible, please share the URL of the website in question and we’ll be happy to take a closer look for you.

    Regards,

    Emilio Rivera
    WPtouch Support

    Here is the website url, http://newzsentinel.com/

    For what its worth, I took a look at your site with my android mobile phone. I see the behavior you describe. But I also see a lot of extraneous characters at the bottom of the home page on the left. I cannot help you resolve this, as I am not a support person for the plugin, but I thought you might want to know this.

    The plugin was working properly then it stopped working. This is not the only site I have,I have other sites that have the same problem

    • This reply was modified 1 year, 9 months ago by  neeoo.
    Plugin Author BraveNewCode Inc.

    (@bravenewcode)

    @neeoo,

    Looking at your site and testing the switch links between mobile and desktop, I do see caching issues. Please double-check that any caching plugin or system is configured per the instructions here – https://support.wptouch.com/support/solutions/articles/5000537668

    Also, in WP Super Cache’s settings under the “Plugins” tab, disable the “WPtouch Plugin Support” setting. Save the changes, clear all caches and see if that helps.

    Regards,

    Emilio Rivera,
    WPtouch Support

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Mobile/Desktop Switch’ is closed to new replies.