Support » Plugin: Media File Manager » Missing Thumbnails

Viewing 14 replies - 1 through 14 (of 14 total)
  • I have the same problem.
    no thumbnails, only name of file and missing icon for thumbnail, in media file manager, but in media library, they show fine.
    many thanks,
    eve

    Update:
    I’ve discovered that Safari mac v. 6.0.5 shows thumbnail icon with question mark in Media File Manager and is way slow.
    In Firefox mac v.22, there is no thumbnail icon, just file name and checkbox, and the whole plugin runs way faster. I have no idea if this is indiosyncratic to my system or will be the same over all systems.
    but it is interesting to note.

    Plugin Author aueda

    (@aueda)

    What version of PHP, WordPress are you using?

    i’m using php v. 5.3.26

    Plugin Author aueda

    (@aueda)

    will you please do the following test to help me to solve the problem?

    (1)Download the test version of plugin and install it:
    http://tempspace.net/plugins/media-file-manager_test_130819.zip

    (2)You may see the same error as before and additional output like “******* ????? ******”. What do you see between two “*******”s?

    I have returned emailed you. let me know if you did not get my results and screenshots.
    many thanks,
    eve

    Plugin Author aueda

    (@aueda)

    I didn’t receive the email. Will you please send it to orguezzr at gmail dot com?
    Thanks.

    Plugin Author aueda

    (@aueda)

    I found a problem. Would you please try the test version of the plugin?
    http://tempspace.net/plugins/media-file-manager_test_130822.zip

    I have loaded the new media file manager, and am getting the same result broken thumbs.
    I would be happy to make a temp. login for you if that would help.
    many thanks, this plugin allows me to backup the site and exclude images folders, not to mention, finding millions of images by subject.
    eve

    Thread Starter Terrence Gatsby

    (@terrencegatsby)

    aueda
    That test version 130822.zip fixed it for me. Thanks!

    Pictures moved with Media File Manager no longer appear.

    Problem is: file rights in FTP need to be 640. MFM does change the file rights (chmod) to 600. As soon as I change them manually to 640 using Filezilla they show up again!

    Flexxo

    (@flexxo)

    I solved this by manually chaning the file rights first.

    Then – for the future uploads – i changed the rights on the basic uploads dir to 750. Now the sub dirs also have 750 and the files have 640 instead of 600!

    Now all thumbs show up also after moving the files with MFM plugin and linking to those pics works!

    rlahnstein

    (@rlahnstein)

    Hi,
    I installed the testfile and changed the rights on the uploads dir, but still no thumbnails showing. Do you have any further ideas?
    Thank!

    Plugin Author aueda

    (@aueda)

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘Missing Thumbnails’ is closed to new replies.