WordPress.org

Support

Support » Plugins and Hacks » SZ - Video for WordPress » [Resolved] Missing Shortcode

[Resolved] Missing Shortcode

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Massimo Della Rovere

    @massimodellarovere

    Mungle, certo se posso esserti utile nessun problema. Mandami per posta elettronica su massimo@startbyzero.com uno screenshot del tuo editor e dammi tutti i parametri operativi, versione wordpress, versione php, apache o IIS ect.

    Ti rispondo il prima possibile. Ciao e Buon lavoro

    Plugin Author Massimo Della Rovere

    @massimodellarovere

    Solo per sicurezza volevo farti una domanda, per caso hai attivato tutte le opzioni presenti nel pannello di amministrazione ?

    http://ubuntuone.com/6OR4I6SoAWnYSWWicc2qs7

    Ciao! Ora non sono a casa x poterti fornire i dettagli.
    Posso comunicarti però che ho trovato gli shortcodes… O meglio:

    I pulsanti nell’editor (quello standard di wordpress 3.5.1) in realtà ci sono!!! Mancano le icone e per questo non li vedevo!!! Ma passando con il mouse sopra i pulsanti invisibili compare l’ombra e il tooltip! Una volta premuto qualsiasi pulsante compare una finestra di popup x le impostazioni ma risulta bianca!!! Vuota! Quindi non possono essere inseriti shortcodes da editor! Pare essere un problema di path…

    I check button nell’admin sono tutti attivati come da tuo screenshot!

    Spero di essere stato chiaro!
    Grazie per la repentina risposta!

    Plugin Author Massimo Della Rovere

    @massimodellarovere

    Si ho capito quello che ti succede, ma non ho idea da cosa possa dipendere, se riesci per email a mandarmi qualcosa di più con le caratteristiche del tutto sarebbe meglio, l’ottimo sarebbe se riesci a darmi delle referenze di accesso temporanee al panello di amministrazione dove hai il problema allora riuscirei sicuramente a capire.

    Ciao e buon lavoro

    Plugin Author Massimo Della Rovere

    @massimodellarovere

    Ho cambiato il calcolo della directory “wp-include” che in alcune installazioni sbagliava, potrebbe anche dipendere da questo, ho aggiunto il fix sulla versione 2.5, prova a fare l’aggiornamento e se puoi fammi sapere se ho risolto il tuo problema, in caso negativo apri pure un’altro post e ti rispondo come trovo la soluzione.

    Ciao e grazie della segnalazione

    Giovanni

    @giovannilorenzinigmailcom

    Ciao, ho anche io il problema. Dalle mie prove sembra esseci un conflitto con qTranslate.
    In una installazione senza qTranslate nell’inspector di Chrome è presente questa poszione di css che con qTranslate sparisce.

    http://localhost/……./wp-admin/post.php?post=48&action=edit&message=1:55
    #content_sz_video_generic span.mceIcon {
    background-position: -100px -20px;
    }
    http://localhost/……./wp-admin/post.php?post=48&action=edit&message=1:34
    #content_sz_video_youtube span.mceIcon, #content_sz_video_vimeo span.mceIcon, #content_sz_video_daily span.mceIcon, #content_sz_video_player span.mceIcon, #content_sz_video_generic span.mceIcon {
    background-image: url(“http://localhost/wp.gardenia/wp-content/plugins/sz-video/mce/sz-video-icon.png”);
    background-repeat: no-repeat;
    }

    Ciao e grazie dell’ottimo plugin

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Missing Shortcode’ is closed to new replies.
Skip to toolbar