WordPress.org

Support

Support » Themes and Templates » NARGA » [Resolved] Missing menu in smartphone/IPad?

[Resolved] Missing menu in smartphone/IPad?

  • Hello! I’m using your beautiful theme Narga version 1.6.
    The page looks great on every computerscreen, but when I doublecheck in my smartphone (Samsung Galaxy S3) and I-pad, the icon for menu shows, but when I press it no menu appears, only a #-sign is added in the addressrow.

    Is there a setting I’m missing, or what is wrong?
    Really greatful for help…

    Thanks in advance!
    /Veronika

Viewing 9 replies - 1 through 9 (of 9 total)
  • Moderator Andrew Nevins

    @anevins

    Forum moderator

    Can you link the page with the issue?

    http://hyssnafiber.se
    They don’t really want me to “go live” with it just yet until our meeting this afternoon, but I have opended it now hoping you are still there… 🙂

    Thanks!

    PS it’s all in swedish, hope that’s ok…

    Moderator Andrew Nevins

    @anevins

    Forum moderator

    Can you try deactivating all plugins to see whether any could be responsible?

    With plugins, do you mean like Contact form 7, Ninja forms and so on?
    If so, do I need to creat everything from scratch again when activating again?

    Moderator Andrew Nevins

    @anevins

    Forum moderator

    You shouldn’t lose the data, that data is saved in your database.

    Everything is now deactivated, but still no menu…

    I have removed a theme that I decided not to use, and plugins related to that and activated the Narga theme again without anything else, but still no menu…
    I have used different devices when I have tried the page, to really avoid anything being stored in the cache/cookies/history, but no menu.
    I will present it to the association later today – maybe they don’t think it’s necessary to be able to view it from a smartphone/tablet (but I know that’s just wishful thinking… 😉 )

    If anyone have some ideas about this I’m really greatful because I really liked the menuline in this theme, so I would be sad to have to change.

    Andrew Nevins, thanks for your effort! Wish you a nice day!

    Theme Author Narga

    @narga

    You can try it again with version 1.7 with some bugs fix and updated javascripts.
    The menu disappeared because the javascript not load correctly so you will see # character instead full menu.

    Theme Author Narga

    @narga

    Fixed in version 2.0

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] Missing menu in smartphone/IPad?’ is closed to new replies.
Skip to toolbar