Support » Plugin: Header Footer Code Manager » Missing ID parameter

  • Resolved skyrate

    (@skyrate)


    Hi,

    everytime I try to add a code, it show me Missing ID Parameter, and the code does not show up in the All Snippets list. I’ve tried different types of snippets and I always get the same error. Any way to resolve this?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support 99robotsteam

    (@99robotsteam)

    @skyrate
    1) Let’s try something super simple. Can you please ensure you have done a HARD REFRESH? Clear your browser cache. Sometimes old js files gets cached and that could cause such behavior.
    Alternatively, try checking if snippets are visible in another browser.
    2) Can you confirm if you used the standard WordPress upgrade method. Plugins > Update. Or did you update manually by uploading the newest version?
    3) Can you export the Snippets and send them to our support team support [at] draftpress.com with:
    a) A link to this ticket.
    b) URL to your site
    c) an admin-level user/PW
    We’ll have them take a look.
    Thank you.

    jhartvickson

    (@jhartvickson)

    I am having the same issue. I am receiving the error “Missing ID parameter” when I save a new script. Was there a resolution to the problem?

    Plugin Author 99robots

    (@99robots)

    @jhartvickson – can you please share the snippet here? Alternatively, please send the snippet and link to this thread to our premium plugin support team over at support@draftpress.com and they’ll investigate today.

    Also, please make sure you’ve tried the steps suggested above. Without that troubleshooting, we’ll be unnecessarily reviewing.

    • This reply was modified 3 months ago by 99robots.
    Plugin Author 99robots

    (@99robots)

    As we have not received a reply for almost 3 weeks, we’ll assume our troubleshooting steps above helped resolve the issue or it as not an issue. We have not gotten similar reports from other users.

    Therefore, this ticker will now be closed. Thank you.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.