WordPress.org

Support

Support » Plugins and Hacks » Missing "hashes-3.5.1_international.php"?

Missing "hashes-3.5.1_international.php"?

  • Hello,
    I have just updated to the latest version of Ultimate Security Checker, and upon running a scan on my site, I encountered the following WordPress warnings:

    Warning: include([my root directory]/wp-content/plugins/ultimate-security-checker/hashes/hashes-3.5.1_international.php) [function.include]: failed to open stream: No such file or directory in [my root directory]/wp-content/plugins/ultimate-security-checker/securitycheck.class.php on line 878

    Warning: include() [function.include]: Failed opening ‘[my root directory]/wp-content/plugins/ultimate-security-checker/hashes/hashes-3.5.1_international.php’ for inclusion (include_path=’.:/usr/lib/php:/usr/local/lib/php:[my root directory]/wp-content/plugins/mailchimp-widget/lib’) in [my root directory]/wp-content/plugins/ultimate-security-checker/securitycheck.class.php on line 878

    I noticed that there isn’t a “hashes-3.5.1_international.php” in the plugin’s hashes directory, so is this file missing? Or was it called incorrectly (i.e. it’s no longer used, but the code still calls for the file)?

    Thanks!

    http://wordpress.org/extend/plugins/ultimate-security-checker/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Judge-Mentals
    Participant

    @judge-mentals

    Still having this issue Pixie? I updated to the latest version today and get the same thing.

    I’m going to try removing the plugin completely and installing fresh. Will report back here.

    Judge-Mentals
    Participant

    @judge-mentals

    A fresh install gives me the same issue.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Missing "hashes-3.5.1_international.php"?’ is closed to new replies.