Support » Theme: Customizr » Missing Front Page Slider

  • Resolved zendeb

    (@zendeb)



    Everything was working fine until I deleted the front page slider (I was actually just trying to add a different photo). So I added it back in with the new photos and when I updated, the entire slider area is missing. I have the front page slider selected in the appearance/content/front page and it’s selected on the HOME page. Perhaps it is a child theme issue? Thank you in advance if you can help. Our site is http://www.thedebs.com
    Deb

Viewing 14 replies - 1 through 14 (of 14 total)
  • Hi,
    In the customizer, what is the setting on Content>Front Page> Select Front Page slider ?
    After adding the deleted slider, did you check whether this setting has that particular slider name?

    Hi Menaka, Thanks –

    The name of the new slider is selected from the pulldown, also “full width” is ticked. The HOME PAGE (static) has the same slider name selected. Maybe something is corrupt in my php files?

    Hi,
    I could replicate the problem in my local installation. I shall get back on this.

    Thank you!

    Any luck with replicating the slider issue. I have now made several sliders and none of them are showing up. I have made sliders for other pages without any issue so I’m really thinking that the problem is with the php and unfortunately I don’t know php well enough to trouble shoot… I do have a child theme and can send post the php code from my functions or header if that would help.

    Hello,
    the slider you set
    in the slider settings in the Customizer (Appearance -> Customize)
    should be named “home-page-slider”
    do you confirm that slider exists?

    and would be better you test the issue without using the child-theme

    OH No, I deleted the original slider and made a new one named “front-slider”, is THAT the issue?

    Should I just create a new slider named “home-page-slider”?

    Nope,
    you should go in Appearance -> Customize -> Content .. -> Front Page -> Slider Settings and choose the new slider.

    Didn’t work?

    Do you have any server side caching system active?

    The new slider IS selected in Appearance -> Customize -> Content .. -> Front Page -> Slider Settings

    No work 🙁

    Where do i check to see if server side caching is active?

    I am researching the caching right now, I WILL find out

    you can have a plugin doing that, but you should be aware of that, so I don’t think so.
    or there might be something your hosting provider does.
    I remember godaddy had some caching system..
    Anyway your page still looks for ‘home-page-slider’.
    If you cannot find the reason you might try to create a new slider named the same way..

    No caching – I cleared it just to be on the safe side though.

    Okay I will make a new slider and name it as you suggest, thank you for trying to help me – it is very frustrating….

    It WORKED! You are a gift – thank you!!! Thank you so much!!!!
    This is the second time you have helped me with my site and I am truly grateful for your time and expertise!!!

    You da man!

    Cheers – have a beautiful day,
    Deb

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘Missing Front Page Slider’ is closed to new replies.