• Resolved danvy

    (@danvy)


    Hello,
    I get a 404 on {mywebsite}/wp-content/plugins/fluent-smtp/assets/admin/js/vendor.js?ver=2.0.1 using FluentSMTP 2.0.1 on WP 5.7.
    There’s no such file installed.

    Alex

Viewing 5 replies - 1 through 5 (of 5 total)
  • Same problem in WP 5.8. Preview content in Emails Logs does not work.

    Thread Starter danvy

    (@danvy)

    I’m using WP 5.7.2

    Plugin Support Jafor Ahmed

    (@jeffdunham)

    Hello @danvy

    Which caching plugin you are using? Maybe it’s due to the caching issue, to make sure please deactivate the caching plugin for a moment and then test it then again you can activate it.

    Please keep me posted
    Thanks

    Thread Starter danvy

    (@danvy)

    Hi,
    I still have the problem after cache (WP Rocket & Redis) has been deactivated.
    Notice that there’s no vendor.js file on the server or in the plugin archive available here https://wordpress.org/plugins/fluent-smtp/ so I’m not that surprised that it complains that the file is missing at run.

    Alex

    Plugin Support Jafor Ahmed

    (@jeffdunham)

    Hello @danvy

    I have added this issue to our bug tracking list. Hopefully, before the next version comes out, the developers will fix the issue if there’s any. We appreciate your patience until then.

    Thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Missing file (404) in settings’ is closed to new replies.