Support » Plugin: PDF Embedder » Missing Dependencies

  • Resolved wasanajones

    (@wasanajones)



    Hi – thanks for the great plugin.

    Query Monitor says frontend is showing WP 5 update throwing some mystery ‘style’ error related to

    pdfemb-gutenberg-block-backend-js
    wp-content/plugins/pdf-embedder/css/pdfemb-blocks.css
    wp-blocks (missing)

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support WP-PDF Support

    (@wppdfsupport)

    Hi wasanajones,

    Thank you for bringing this to our attention. The pdfemb-blocks.css stylesheet is blank as we didn’t end up needing to add our own styles for the Gutenberg compatibility fix. This didn’t get removed when we released the update and as a result appears in the Query Monitor. We will be removing this redundancy in our next update but in the meantime, the plugin is stable and works correctly so it is safe to ignore this report.

    If you have any other questions, please do not hesitate to send us an email to contact@wp-pdf.com as we may not see the forum posts in a timely fashion.

    Emma

    thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.