Support » Plugin: Events Made Easy » Minimum PHP version?

  • Resolved padbravo

    (@padbravo)


    I read in another post that the minimun version supported is 5.6.
    BUT I have a Goddaddy managed hosted with PHP 5.6 and I cant install the plug in

    So… the question is: what is the minimum PHP version supported?
    (and let me tell you: I am afraid to upgrade my version, because of the backward incompatibilities not with WP, but with OTHERS plugIns!)

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Franky

    (@liedekef)

    I upped the required php version to 7.2 (maybe wordpress is blocking you now), but in reality it would still work fine with 5.6 too. Maybe your mysql version is blocking you (there too the minimum version is 5.6, and if not the case the installation will fail).

    But I can’t support php 5.6 anymore, since it is end of life since the beginning of this year. If you continue to use 5.6, you’ll be at risk of getting hacked.

    tks!
    very nice and have a good day…
    (BTW: and it its of use for some other user… One can use this plugin (even if the install panel denies it) if you DOWNLOAD to you, and you UPLOAD and install as .zip

    So, I will give your plugin a try)

    FWIW I updated my site running PHP 5.6 to version 2.1.13 of EME, and it seems to work fine. This is as Franky predicted, but your mileage may vary. And no guarantees on future updates!

    You could always hold a copy of the previous version (2.1.11) ready to re-install, just in case.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Minimum PHP version?’ is closed to new replies.