WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Meta Slider not sliding

[Resolved] Meta Slider not sliding

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author Matcha Labs

    @matchalabs

    Hi,

    I can’t see the slideshow on the page.

    Do you mean it doesn’t move at all, or it doesn’t move automatically? If the latter, please check ‘Auto Play’ is enabled in the advanced slideshow settings.

    Regards,
    Tom

    Thanks for responding!! I took it down because it doesn’t move at all, even when you click on the arrows. I made two of them to see if maybe the first one had too many pictures (about 15), but even a 5-picture/post one doesn’t work at all. Thanks for any more advice Tom!!!!

    Plugin Author Matcha Labs

    @matchalabs

    I can see some JavaScript errors on the page (even with meta slider not on there).

    The main offender looks to be a google ads plugin of some sort. Could you try disabling that and trying Meta Slider again?

    Regards,
    Tom.

    Yes I will!! I am not even using that plug in — I should probably clean that up!! Thank you!!

    I deactivated that and two other plug ins that I’m not currently using. It still does not slide either while previewing it or when I put it into the welcome plugin section of the site — it is up now so you can see! Thanks Tom!!

    Plugin Author Matcha Labs

    @matchalabs

    Hi,

    Thanks. I think I see the problem. Could you try changing the ‘Effect’ to ‘Slide’? I’m just about to fix this in the next version.

    Regards,
    Tom

    Yeah 🙂 I changed it to slide and it works!! Thanks Tom! I really love how it looks — since I prefer showing full posts it shows my readers more posts! I should have known to try to change more things around, I really appreciate your help, Amy

    Hello,
    I have the same problem, mo slider does not move. Can you help me please?
    Here is my website:
    http://lenormand-traiteur.fr/particulier/

    Plugin Author Matcha Labs

    @matchalabs

    Hi there coco7777,

    It looks like your theme has the following CSS:

    .slides, .flex-control-nav, .flex-direction-nav {
    margin: 0 !important;
    padding: 0;
    list-style: none !important;
    }

    You’ll need to remove these two instances which are both in this file, lines 23 & 50:
    http://lenormand-traiteur.fr/wp-content/themes/room09/cache/style.css?ver=4.1

    Specifically it’s ‘margin: 0 !important;’ that’s overriding the slider.

    Thanks,
    Dave

    Thank you very much for your quick response! it works. This is great.
    Thank you for the plugin also
    Good day

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] Meta Slider not sliding’ is closed to new replies.