Support » Plugin: Admin Menu Editor » Menu reset not working

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author Janis Elsts

    (@whiteshadow)

    Were you logged in as an administrator when you tried that? The reset will only work for admins.

    Alternatively, you can also reset all of the plugin settings (and not just the menu) by uninstalling and reinstalling the plugin.

    Hello
    Yes I am logged in as admin.
    I also noticed that seom menus were missing altogether
    I’ll try uninstalling…

    Still no reset of the admin menus…

    Plugin Author Janis Elsts

    (@whiteshadow)

    Did the menu go back to the original state while the plugin was inactive/uninstalled? I ask this because the plugin can’t make permanent changes to the admin menu, so any problems it may have caused would have disappeared temporarily while it was inactive. If that didn’t happen then there might be something else going on, like another plugin changing things.

    Here is what I have done:
    deactivate-uninstall-refresh page-flush cache-log out-log in
    reinstalled and activated the plugin
    and the menus are still “modified”…

    There is an option in the plugin to “load default menu” … would that reset the menus ?

    Plugin Author Janis Elsts

    (@whiteshadow)

    Yes, that would also reset the menu. However, if it’s like I suggested and something else is modifying the menu then that option might not do anything.

    Try deactivating the plugin. Does the menu go back to normal when you do that? If it doesn’t then whatever menus are missing must have been hidden by something else.

    Deactivating has no effect. As you suggest “Load default menu” does not work either…
    We are at a loss here !
    If you have no other suggestion… I’ll have to resort to uploading a backup then…

    Plugin Author Janis Elsts

    (@whiteshadow)

    In that case, chances are that the problem is not related to this particular plugin. Are you running any other admin customization plugins or plugin related to role permissions? I would recommend temporarily deactivating any plugins like that to see if it helps.

    Yes I am running other user role plugin:
    User Role Editor
    User Access Manager
    I have deactivated both without effect…

    Hello
    I have applied a backup from a few days ago and everything is back to normal.
    Thanks for your help.

Viewing 10 replies - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.