Support » Plugin: Leaflet Maps Marker (Google Maps, OpenStreetMap, Bing Maps) » Marker not displaying when clustering is enabled

  • Resolved f1code

    (@f1code)


    I added a new layer and added a marker to it. It works fine on the standalone map or when I disable the marker clustering on the layer, but when that is enabled the marker does not show and I see this error in the javascript console:

    Uncaught Map has no maxZoom specified

    I am sure I just missed a setting. I set the “disable clustering at zoom” option to 15 but it did not make a difference.

    Thank you!

    https://wordpress.org/plugins/leaflet-maps-marker/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author RobertHarm

    (@harmr)

    for pro support please open a support ticket at mapsmarker.com/helpdesk – giving pro support on wordpress.org is not allowed
    thx

    f1code

    (@f1code)

    OK, thank you, we have not purchased it yet but I am sure we will if I can get the rest of the stuff we want to do with it working – will circle back on the issue with clustering when that is done. I appreciate the quick response.

    Plugin Author RobertHarm

    (@harmr)

    you´re welcome – FYI: support tickets for the pro version can also be opened during the free 30 days trial period…

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Marker not displaying when clustering is enabled’ is closed to new replies.