WordPress.org

Support

Support » Plugins and Hacks » mapsmarker

mapsmarker

  • I just installed mapsmarker (ver 3.2.1) for my site lavetajoe.com and tried making first marker on a google road map and inserted it into a post. The map doesn’t appear to load. It just says “loading map….please wait”. I also installed a widget on the side bar and when I click the icon in the side bar it takes me to a full size map on a different screen. I checked the footer.php file as you suggested in FAQs and it appears to be in there. Any thoughts on what to do?

    http://wordpress.org/extend/plugins/leaflet-maps-marker/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author RobertHarm

    @harmr

    I just released v3.2.2 – please check if this solves your issue.

    It doesn’t seem to help the problem. I tried inserting a marker into a page instead of a post and it seemed to work ok. So somehow the problem seems to be only when I insert into a post but its ok on a page??

    I’m also seeing some text on the caption section of the marker image that says: [caption id="attachment_157" align="alignnone" width="150"] It is only there when I put in a caption.

    Plugin Author RobertHarm

    @harmr

    have you followed the instructions from http://mapsmarker.com/readme-first ?
    Did changing the option “where to insert javascript” to header help?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘mapsmarker’ is closed to new replies.