WordPress.org

Support

Support » Plugins and Hacks » FireStorm Professional Real Estate Plugin » Mapping function broke when site moved

Mapping function broke when site moved

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author FireStorm Plugins

    @wfernley

    Hello, can you provide me with the URL of your site? I can check to see if there is a Javascript error.

    Hi, thanks for getting back to me. The site is currently at http://us-acquisitions.com.

    Plugin Author FireStorm Plugins

    @wfernley

    It appears all the Javascript files in the /js/ directory of the plugin are giving a “500 internal server error.” This is causing the issues of the pins not showing up on the map. Are you able to FTP into the website? Check to make sure there are files in the /wp-content/plugins/fs-real-estate-plugin/js/ directory. You can try updating to the latest version of the plugin to see if that fixes the issue as well. If the files are there and you are using the latest version, you may need to contact your web hosting provider to ask why those files are giving a 500 error. That error is a very generic error and can mean a few different problems that are server related.

    I updated to the latest rev. 2.711. I verified all the js files are there that are on my local instance. Ownership looks fine. Permissions are 0755 for all files. I do see the failure to load those resources. Any other suggestions??

    Plugin Author FireStorm Plugins

    @wfernley

    You could try deleting the plugin files and then reuploading a fresh set of files from the WordPress.org website. Most likely you will need to contact your hosting company to see if those files are being blocked somehow.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Mapping function broke when site moved’ is closed to new replies.
Skip to toolbar