Support » Plugin: Smart Google Code Inserter » ** MAJOR VULNERABILITY – DISABLE IMMEDIATELY **

  • Resolved webuddha

    (@webuddha)


    ** DEVELOPER – PATCH PLUGIN IMMEDIATELY **

    The constructor for this plugin has a major vulnerability that allows anyone to post an update to the sgcwebtools and sgcgoogleanalytic values. Anyone can inject code into a website using this plugin and track all visitor activity.

    ** DISABLE IMMEDIATELY **

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘** MAJOR VULNERABILITY – DISABLE IMMEDIATELY **’ is closed to new replies.