WordPress.org

Support

Support » Plugins and Hacks » TPG Get Posts » [Resolved] Magazine Layout not working

[Resolved] Magazine Layout not working

  • Hi there, I just paid the upgrade to the premium version so I could use the magazine layout, but when ever I enter the code my post is blank. The codes for the free version works fine.
    I would like to show the latest post on my home page in magazine layout. No specific categories, slugs etc. Just what ever the last post is.
    I’ve validated the licence key and email, but nothing much really happened. How do I know if the upgrade has worked?
    Thanks

    http://wordpress.org/extend/plugins/tpg-get-posts/

Viewing 1 replies (of 1 total)
  • Plugin Author cswaim

    @cswaim

    When you entered the license code and validated the code, an update button should have appeared to download the extension. Selecting that button will download the extension and install it in the ext folder of the plugin. Verify that the download button is not showing on the options page.

    Sometimes the blank page is a result of a broken parameter in the short-code, so check the code in the text view of the editor to make sure there are no typos.

    If all that looks good, then post your short-code and website and I will take a look. If you want to contact me off this forum, then send an email to webmaster – tpginc.net.

    The layout with the magazine will require some css coding, but that is after you get it displaying.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Magazine Layout not working’ is closed to new replies.
Skip to toolbar