WordPress.org

Forums

Magic Action Box
[resolved] MAB does not honor language setting (5 posts)

  1. aschne
    Member
    Posted 2 years ago #

    Hi,

    I am from Germany and therefore the locale in WP is "de-DE" but unfortunately if I add a Wysija optin form the text within the input fields is not translated.

    You can see the effect here: http://aschne.com

    What do I need to do in order to get this translated automatically? I would really like to add first and last name as well.

    I already contacted Wysija about it but they told me it is an issue with your plugin.

    Cheers
    Alex

    http://wordpress.org/extend/plugins/magic-action-box/

  2. prosulum
    Member
    Plugin Contributor

    Posted 2 years ago #

    Hi Alex,

    Thanks for using the plugin! Hmm... we are going to have to make it so the input fields are editable in MAB. Let us take a look and get back to you as soon as we can.

    Can you do me a favor and email support@prosulum.zendesk.com so we can better track this fix?

    Thanks,

    Dean

  3. aschne
    Member
    Posted 2 years ago #

    Done.

  4. Ryann Micua
    Member
    Plugin Author

    Posted 2 years ago #

    Plugin has been updated to allow user to edit the input field labels..

  5. silverriver
    Member
    Posted 2 years ago #

    I am not sure follow this. We have a site at http://www.socialisethis.com and wish for the MAB to follow the language options which we have set with the qTranslate plugin, is this possible? If so, how do we do it?

    Thanks,

    Iain

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Magic Action Box
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.