WordPress.org

Support

Support » How-To and Troubleshooting » Lost visual vs html selector in new post page

Lost visual vs html selector in new post page

  • I somehow lost the selection buttons above a new post window, which selects between visual vs html. My text box is just the html box; can’t find a way to see the visual without posting/viewing the page.

    I had upgraded to the most recent version of WP, and added a few plugins– wp mobile pack, adsense extreme, and 404 redirect… also fiddled with wpsupercache…

    I tried to re-upgrade, but it gets stuck at ‘unpacking files’.

    Ideas? Thanks!

Viewing 5 replies - 1 through 5 (of 5 total)
  • cdukes

    @walkinonwat3r

    On a modern browser (Chrome/FF/Safari), try right clicking and ‘inspect element’. Take a look a resources, and see what ones are flagging.

    When I do that, certain fields become highlighted– but there is nothing that lights up in the area where the visual/html buttons used to be.

    esmi

    @esmi

    Forum Moderator

    Check that you haven’t disabled the rich-text editor in your profile.

    Wow— Bingo! There’s no way I ever touched it myself— I wonder if some plug-in did it automatically?

    Thanks though– problem fixed!

    esmi

    @esmi

    Forum Moderator

    I’ve known of cases where the setting seemed to have been changed during a core upgrade. Perhaps that’s what happened here?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Lost visual vs html selector in new post page’ is closed to new replies.
Skip to toolbar