Support » Plugin: Wordfence Security - Firewall & Malware Scan » Login Security reCaptcha v3

  • Resolved Jim

    (@jwmc)


    I have reCaptcha set in Wordfence login security with v3 credentials.

    Every time I try to log in as administrator (or anyone) via the Woocommerce my-account page, I get a popup saying I have to verify via emailed link, then log in. Always with same browser and IP. The reCaptcha logo does not show there.

    On the WordPress login page, the logo does show, and it does NOT make me verify. We don’t normally use the WordPress login page.

    I know the login security in the my-account page is via Wordfence, because when I turn that setting off, it doesn’t require verification.

    Why is the my-account login behaving much more strictly than the WordPress login, and can I get it to relax?

    • This topic was modified 1 month, 1 week ago by  Jim.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Having the same problem.

    Plugin Support wfphil

    (@wfphil)

    Hi @jwmc

    Our CAPTCHA feature is only compatible with the default WordPress login and registration page URL’s below:

    ~/wp-login.php
    ~/wp-login.php?action=register

    If you have the two factor authentication feature enabled then you will automatically bypass the CAPTCHA feature on the default WordPress login page URL.

    We plan to make our two factor authentication and CAPTCHA features fully compatible with the WooCommerce login form but we don’t have a schedule for this.

    Thanks, good to know.

    Plugin Support wfphil

    (@wfphil)

    Hi @jwmc

    Thank you for the update.

    @irongenetics96 as per forum rules it is always best to open your own topic as your situation may not be exactly the same as the topic owner.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.