WordPress.org

Support

Support » Plugins and Hacks » Facebook AWD All in one » [Resolved] Login doesn't work.

[Resolved] Login doesn't work.

Viewing 2 replies - 1 through 2 (of 2 total)
  • I have the same problem.

    On the main page login button (added as widget) points to /# and doesn’t do anything. But when I go to another page f.e. categories page (Login button is in the header) it works fine.

    I’ve tried to add this button as PHP tag, as widget and as tag in text widget. I’ve also tried to create new app in facebook and I’ve changed browsers (FF, Chrome and IE 9.0) with the same result.

    I’m using WP 3.4.2, PHP 5.2.16, plugin version is 1.6.

    Plugin Author AHWEBDEV

    @ahwebdev

    Hi,

    @fouldsy99 i found on your site that the source of the library facebok is loaded something like 6 times in the same page.
    The library from facebook should be load only once by the facebook AWD plugin. All the parameters you set in the admin are not working because other script are redefining them. Please remove all plugins that duplicate library, or at least clean your html code.

    @pniemiec You need to have at least php 5.3 to work with facebook AWD.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Login doesn't work.’ is closed to new replies.
Skip to toolbar