WordPress.org

Support

Support » Miscellaneous » Locked Myself Out

Locked Myself Out

  • I changed the URL in my profile from http: to https: and now I cannot get into the back end (admin) area of my site. Of course, I need to get into the admin area to change things back. Any help?

Viewing 1 replies (of 1 total)
  • Add these two lines to your wp-config.php, where “example.com” is the correct location of your site.

    define('WP_HOME','http://example.com');
    define('WP_SITEURL','http://example.com');

    This is not necessarily the best fix, it’s just hardcoding the values into the site itself. You won’t be able to edit them on the General settings page anymore when using this method.

    See http://codex.wordpress.org/Changing_The_Site_URL for more suggestions.

Viewing 1 replies (of 1 total)
  • The topic ‘Locked Myself Out’ is closed to new replies.
Skip to toolbar