Support » Plugin: Game Schedules » Location Column not showing up

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Mark O'Donnell

    (@markodonnell)

    Hi tmorty19,
    Thanks for writing. First make sure that the Location column is being shown in the plugin’s Display Settings.

    Let me know.
    -Mark

    in display settings i have: Show location column: Show

    Plugin Author Mark O'Donnell

    (@markodonnell)

    Hummm, works just fine on my development site. What incantation are you using for your shortcode? Have you tried adding show_location=1 to your shortcode arguments?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Location Column not showing up’ is closed to new replies.