Support » Plugin: WP Medium Editor » Load over HTTPS (mixed content)

  • It appears you load resources over an HTTP connection, causing mixed content warnings.

    Mixed Content: The page at 'https://www.example.com/wp-admin/post-new.php' was loaded over HTTPS, but requested an insecure stylesheet 'http://netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css'. This request has been blocked; the content must be served over HTTPS.
    jquery-3.2.1.min.js:4

    Mixed Content: The page at 'https://www.example.com/wp-admin/post-new.php' was loaded over HTTPS, but requested an insecure XMLHttpRequest endpoint 'http://medium.iframe.ly/api/oembed?iframe=1&url=This%20is%20a%20test.&_=1506516613316'. This request has been blocked; the content must be served over HTTPS.
    medium-editor-insert-plugin.min.js:13 

    Mixed Content: The page at 'https://www.example.com/wp-admin/post-new.php' was loaded over HTTPS, but requested an insecure stylesheet 'http://netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css'. This request has been blocked; the content must be served over HTTPS.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Load over HTTPS (mixed content)’ is closed to new replies.