WordPress.org

Support

Support » Plugins and Hacks » Wordfence Security » [Resolved] Live Traffic not working

[Resolved] Live Traffic not working

  • After the update to 5.0.1 live traffic function is not working anymore plus i dont have any Performance Setup in Wordfence Security settings menu.

    I tried to decativate and reactivate and delete Wordfence and reupload again but nothing works.Version 4.0.3 was working without any problem.

    https://wordpress.org/plugins/wordfence/

Viewing 11 replies - 1 through 11 (of 11 total)
  • Yes. I noticed the missing Live Traffic too, although I have the Performance Setup available after the update. When I activate the Wordfence caching the live traffic is disabled to improve caching. Shame, as I think the live traffic feature is really handy for keeping an eye on traffic, returning customers, etc. You could try deleting the 5.0.1 version and then uploading 4.0.3 from here: https://wordpress.org/plugins/wordfence/developers/. That should restore your old functionality until the issue is resolved.

    allm

    @realblueorange

    I suspect that Wordfence requires (a lot?) more memory in the 5.0.1 version and you hit the ceiling for your hosting setup. I’ve had that happen on the 4.0.3. version as well. Getting more memory from the hosting provider solved it for me. Check the memory check on the bottom of the settings.

    yep i reuploaded 4.0.3 from one of my backups i hope they fix this soon 🙁

    Plugin Author Wordfence

    @mmaunder

    Replying to AndreaM89 only:

    It sounds like your upgrade failed if you’re not seeing the Performance Setup menu. Please try to upgrade again.

    Regards,

    Mark.

    How can we have live traffic and caching both enabled?

    Plugin Author Wordfence

    @mmaunder

    drazon: Would you care if you could not see crawlers? In other words, if I gave you live traffic back, but it didn’t have the crawlers listed, would that be a problem?

    Regards,

    Mark.

    Mark: For me this would be a great solution. It’s the live traffic itself that I find most useful to monitor clients’ movement through the site and nationality clusters. I hope this can be implemented when you have the time.

    Personally I really don’t have any problem, I only want to check the behavior of some weird visitors with many 404s and all their traffic, thanks for answering

    After the update to 5.0.2 and VPS restart now Wordfence is working 🙂

    Would love to have both live traffic and caching enabled even if I can’t see the crawlers. Would we still be able to block them through Advanced Blocking though?

    Are there any news on both falcon and visitor logging running both on the same time?

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘[Resolved] Live Traffic not working’ is closed to new replies.
Skip to toolbar