Support » Plugins » links_update_cache.xml problem

  • Weird, weird happenings. When I installed the plugin, I set the permissions on this file to 766; yesterday, all worked well. Today, however, the updated blogs are not showing as updated, and the permissions on the file have changed to 666 (heh – it’s the file of the Beast). I know I didn’t change it, so I’m perplexed. Any thoughts?

Viewing 7 replies - 1 through 7 (of 7 total)
  • For the last two days, my links have not been updating, either. Nothing else changed, they just stopped updating. Anyone else notice this happening or have a possible solution?

    I believe the problems lie with http://www.weblogs.com/changes.xml

    It appears to be not found

    I was wondering the same. This morning I was relooking at the options making sure all was well.

    THAT can explain much… thanks

    Charlene

    So is there an alternate xml file somewhere we can use? I looked on ping-omatic but I couldn’t find one.

    I managed to update during the time it’s disappeared and started trying to highlight updated blogs for the first time. So it’s comforting to see that it’s a general problem and not just me.

    I’ve been having problems with this plugin as well. I installed mine day before yesterday and I still can’t get it to work. I’ve been talking back and forth with Carthik but so far, no luck. What should the permission be set to on the link_update_cache.xml?

    http://wordpress.org/support/topic.php?id=22229

    If you can go with using a cron job, it seems that’d be better. Or if you’re using 1.5, I think you don’t need any of the above. Under Options > Miscellaneous, check “Track Link’s Update Times”.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘links_update_cache.xml problem’ is closed to new replies.